how many post for signature and flag?

0
June 27, 2016

very new here, how many post for signature and flag? for how many for adding image? how many for links?

Comments See all(0)

Add comment
0
June 27, 2016

Hi, welcome to xda

You will have the signature option available somewhere between 8 and 15 posts.

I think the flag will appear when you enter your home country in your user profile.

0
June 27, 2016

thanks your reply, admin

0
June 27, 2016

how many actually?..

0
June 27, 2016

10 i guess? still working on it too xD

0
June 27, 2016

I have to pubblicate a new rom.

I can't.. must pubblicate 10 post before?

0
June 27, 2016

It will take a time to update over server. If still you are facing the same then can reach to Admin.

0
June 27, 2016

I have my home country (Italy) in my profile but I don't see the country flag.

What am I doing wrong ?

Thank you.

0
June 27, 2016

I dont believe you are doing anything wrong, it is visible. What Theme version are you using?

0
June 27, 2016

I don't know how to tell but if I open this page in an incognito browser window I see exactly the page with the same layout so I suppose I'm using the default theme. At the left of the messages written by me this is what I see (image is attached)

Thanks for your help

0
June 27, 2016

This is old theme, but ... I also don't see a flag near my username on the left. I have selected the country, but ... any idea?

0
June 27, 2016

if(!ismobile){if(xdaadchoice=="purch"){document.write('

');}else if(xdaad*choice=="sortable"){document.write('\x3Cscript src="//tags-cdn.deployads.com/a/xda-developers.com.js" async >\x3C/script>');document.write('
');(deployads=window.deployads||[]).push({});}}

This is old theme, but ... I also don't see a flag near my username on the left. I have selected the country, but ... any idea?

Related Questions

Use php mailer for attachments

I answer a few questions on here, but am fairly green when it comes to php and email attachments so I need some advice. This is not an urgent problem, but needs to be implemented in the next few days Read More

Views

53

Votes

0

Answers

9

August 17, 2011

Can not get mysql to work with IIS7 Drupal and PHP

Hi, I can not get my SQL to work with Drupal and IIS 7.  I get an error message from Drupal saying  "Database configuration The following installation warning should be carefully review Read More

Views

132

Votes

0

Answers

8

August 17, 2011

Apache/PHP: PNG fiiles and CSS files seem to fail to load..

I'm not sure why this started happening, but I need to figure it out. PNG files seem to not work, in firefox "The image ? http://xxx.xxx.xxx.xxx/sm /images/sm _logo.png? Read More

Views

149

Votes

0

Answers

16

August 16, 2011

PHP sessions only work locally - IIS WinXP

I have been developing on my computer with IIS and the PHP sessions work great.  I can even access the site from other computers on my LAN and I am able to login (session starts).  When I tr Read More

Views

104

Votes

0

Answers

20

August 17, 2011

Weird behavior after install of php

Hi EE-folks, Today we installed php on one of our servers. We have been using the guide from http://www.iis-resources.c om/modules /AMS/artic le.php? sto Read More

Views

428

Votes

0

Answers

14

August 17, 2011

PHP DATABASE

This code will not  insert data into mysql database. If you will kindly debug this for me and explain why it won't work it would be appriciated..........i've also included my php.ini &#16 Read More

Views

386

Votes

0

Answers

13

August 17, 2011

php not loading extensions

Iv installed php but its only loading certain exstions ie php_mysql.dll     php_xmlrpc.dll     php_xsl.dll but its not finding the others??? Logical huh? and Its really bugging me. Read More

Views

447

Votes

0

Answers

2

August 16, 2011

Ive Installed php but am haveing problems with extensions loading?

As above Ive Installed Php but my Server is saying that it cant find extensions Ive displayed my php.ini below if anyones got any hints that would be great, It is finding php_mysql and php_mysqli that Read More

Views

132

Votes

0

Answers

11

August 16, 2011

Installing PHP, Mysql & Apache

Greetings, I recently installed Apache 1.3.31, PHP 5 & Mysql 5.0.0 On a Windows XP Pro Box SP 2. 1) Apache was installed in C:\apache. 2) Php was in zipped and i extracted it to c:\php500 3) Mysql Read More

Views

158

Votes

0

Answers

12

August 16, 2011

PHP errors not shown.

Hi, I just installed php in my computer and i dont see any errors coming out of php. So lets say if i omit a semi colon on the statement end, it gives me a blank page rather than giving me a error tha Read More

Views

172

Votes

0

Answers

14

August 16, 2011

Importing a .csv file into MySQL via PhpMyAdmin

I'm trying to import a .csv table into MySQL via PHPMyAdmin, but receiving the following error message immediately after I press 'go': "You probably tried to upload too large file. Pl Read More

Views

155

Votes

0

Answers

24

August 16, 2011

mbstring extension not installed. Warning! Dolphin cannot work without mbstring extension.

[PHP] ;;;;;;;;;;;;;;;;;;; ; About php.ini   ; ;;;;;;;;;;;;;;;;;;; ; This file controls many aspects of PHP's behavior.  In order for PHP to ; read it, it must be named 'php.ini'. Read More

Views

175

Votes

0

Answers

3

August 16, 2011

MediaWikki 1.6.0 configuration issue

I'm trying to configure MediaWikki 1.6.0 on a 2008 64 bit server on IIS7 with MySql 5.1 and PHP 5.2.14 and can't get past this point in the installation. When I go to the installation web page Read More

Views

144

Votes

0

Answers

12

August 16, 2011

Why is name not displaying in the subject line of email when php.ini file is uploaded in my root directory, but name does display in subject line when php.ini is not included.  Why?

When php.ini file is included on the site, email messages that are sent no longer include the name ($first) in the subject line of the email I receive. When php.ini is not included it works fine. I&#3 Read More

Views

102

Votes

0

Answers

9

August 16, 2011

Triple slashes added to escaped quotes even when magic quotes is off

I am having a strange issue with my PHP server. If i run this code: var_export("test\'s string") then the output is: "test\'s string" when of course it should be "test Read More

Views

106

Votes

0

Answers

8

August 16, 2011

PHP did not show any error message

Hello , I'm using windows vista IIS7 I installed the php cgi and it working now except 1 problem, it doesn't give my any error message. I turn on the code below already error_reporting  = Read More

Views

107

Votes

0

Answers

9

August 15, 2011

Cannot get GD libarary to work

Hello I cannot get the php_gd.dll working. I get an error when calling phpinfo(), or any php page. Here is the error: PHP Startup: Unable to load dynamic libarary 'C:\php\php_gd2.dll' - The sp Read More

Views

96

Votes

0

Answers

1

August 17, 2011

This is the very first question

Hello guys! This is the first post in this site Read More

Views

2k

Votes

4

Answers

2

January 08, 2016

report values not showing up.

I have a crystal report which I pass a DataSet to using VB.NET. The report was working fine, but then I make some changes to the import query and now nothing shows up in the crystal report. Crystal do Read More

Views

1k

Votes

0

Answers

12

September 06, 2005

Event log doesn't overwrite as needed in SP4

Hello All, After upgrading from SP3 to SP4 on several Windows 2000 PRO machines everything looked fine, but from time to time applications can't write to the event log. When I try to view the appl Read More

Views

1k

Votes

0

Answers

9

May 11, 2003