Get Rid of the Captcha!

0
June 23, 2016

Tonight for the first time I was presented with a captcha to solve before I was allowed to login to these forums.  As usual, I just had to make my best guess as to what I was supposed to type in, and somehow I must have gotten it right.  Those may be fine for kids, but with my eyesight (which, by the way, has no problems at all reading normal text) I am lucky to get one of those right one time out of four.  I have had cases where I called my wife over to help and working together we failed as many as ten times in a row.  I'm afraid that if the captcha is kept I will have to give up on the Motorola forums.  It's just not worth the frustration of trying for several minutes to get logged in.

Larry

5

answers

Comments See all(0)

Add comment
0
June 23, 2016

@LarryF

We're looking into it. Can you tell me if it is happening today? We use SSO so it sounds like you saw captcha before you got into the forum which would suggest you saw captcha on our "support" login. Can you capture screenshots of your browser including the URL of the page that presents the captcha and email it to supportforums@motorola.com. We do have "captcha" enabled on the forum when a user makes a large amount of comments on the forum in a 24 hour period to prevent spam however it is unlikely that most users would make enough comments in a day to reach this threshold. That captcha will only appear when the threshold has been met before posting a comment or post. You certainly haven't made enough comments to reach that threshold.

Mark

Support Forums Manager

Mark

Former Employee

0
June 23, 2016

Mark (Forums Manager) said:

@LarryF

We're looking into it. Can you tell me if it is happening today? We use SSO so it sounds like you saw captcha before you got into the forum which would suggest you saw captcha on our "support" login. Can you capture screenshots of your browser including the URL of the page that presents the captcha and email it to supportforums@motorola.com. We do have "captcha" enabled on the forum when a user makes a large amount of comments on the forum in a 24 hour period to prevent spam however it is unlikely that most users would make enough comments in a day to reach this threshold. That captcha will only appear when the threshold has been met before posting a comment or post. You certainly haven't made enough comments to reach that threshold.

Mark

Support Forums Manager

Well I signed out and signed back in this morning and I did not see the captcha.  When it happened last night, I had entered my email address and password and clicked to sign in, and the captcha was shown in a popup window at that point.  So I will assume that it was a one time glitch for now and will return here (or send an email if I can't get signed in) with a screen shot if it happens again.  Thanks a lot for your quick response.

Larry

0
June 23, 2016

@LarryF

  1. Were you on a phone or PC?

  2. Do you save passwords on your browser or other app?

  3. Did you have any unsuccessful logins before captcha? How many times?

  4. Did you log in successfully earlier in the day yesterday? If so, did you log out afterwards?

Mark

Support Forums Manager

Mark

Former Employee

0
June 23, 2016

Mark (Forums Manager) said:

@LarryF

  1. Were you on a phone or PC?

  2. Do you save passwords on your browser or other app?

  3. Did you have any unsuccessful logins before captcha? How many times?

  4. Did you log in successfully earlier in the day yesterday? If so, did you log out afterwards?

Mark

Support Forums Manager

  1. I was on a PC (Windows 7 Ultimate, fully patched).

  2. I do not save passwords, I type each password every time.

  3. I have not had an unsuccessful login since the period when the forum system was switched to new software, at which time I, and I assume others as well, had unsuccessful logins.

  4. I had been logged in successfully previously in the day on the same computer, and I never logout unless I want to test something related to login, as I did this morning.  If I open a new tab (IE9, which sets compatiblity view on the Motorola forums pages) to a Motorola forums page, I may show as signed in or not, apparently depending on a cookie with a timeout.  At that point if I am not signed in, I usually click on "sign in/register" and sometimes it just changes my status to signed in while sometimes it takes me to the sign in page where I enter my email address and password and click to continue.  That is the point where I got a captcha prompt yesterday.

I do have Ad Muncher (

www.admuncher.com

) running, and to this point it has never affected the Motorola forums pages, but you never know if that might have caused a problem.

Thanks again,

Larry

0
June 23, 2016

i also ran into the captcha thing the other night when i tried logging in. It took me awhile to decipher it lol but i successfuly cracked it and was able to log in. i haven't ran into it since than,so maybe it was just a glitch at that current log in attempt. I use google chrome as my browser,if that is of any help.

Related Questions

How do you solve the Google sorry page where it requires you to enter a captcha?

Google started sending me a sorry page where it wouldn't let me search without entering a captcha. Additionally, Real Link Finder is coming back with no results and Niche Inspector is also not pro Read More

Views

22

Votes

0

Answers

3

August 16, 2011

[Q] Why does search require a captch FOR EVERY SEARCH?

Why is search on the XDA forums requiring a captcha for every search? I am logged in, and I when I want to search a thread, I am asked to complete a captcha puzzle. This is not fun or easy to fill ou Read More

Views

24

Votes

0

Answers

5

June 18, 2016

How can I modify the Drupal comment module so that it does not include a homepage field?

Looking for a way to change the comment field in Drupal so that it does not ask for a user's homepage.  I considered simply commenting out the homepage definition in the module's PHP, but Read More

Views

72

Votes

0

Answers

1

August 17, 2011

online form not working

We are using http://www.tectite.com/ for an online form on the below website: http://myrascakes.com/orde r.html We keep getting an error and don't know how to fix it.  There is a r Read More

Views

857

Votes

0

Answers

15

August 15, 2011

This is the very first question

Hello guys! This is the first post in this site Read More

Views

2k

Votes

4

Answers

2

January 08, 2016

report values not showing up.

I have a crystal report which I pass a DataSet to using VB.NET. The report was working fine, but then I make some changes to the import query and now nothing shows up in the crystal report. Crystal do Read More

Views

1k

Votes

0

Answers

12

September 06, 2005

Event log doesn't overwrite as needed in SP4

Hello All, After upgrading from SP3 to SP4 on several Windows 2000 PRO machines everything looked fine, but from time to time applications can't write to the event log. When I try to view the appl Read More

Views

1k

Votes

0

Answers

9

May 11, 2003

"Failed to self-register XYZ.dll"

Hi there, I wrote a OLE-automation-server DLL in VB4.0. I use Installshield Express to install it as part of my program on the target computers. Now on some computers I get the message "Failed to Read More

Views

2k

Votes

0

Answers

2

November 08, 1998

Please help understand these notes on image processing

Can someone please help me understand these lecture notes... On the right of the page; What does "normalised by one notion of the area of a pixel" mean? On the first formula for A, Is that a Read More

Views

1k

Votes

0

Answers

3

February 05, 2009

Can someone please explain this paragram on the chain rule in image processing

Please see the screenshot, How is 3133030 got from 10103322? Read More

Views

1k

Votes

0

Answers

1

January 05, 2009

AD on 2003

We have created an AD Domain on Windows 2000 Server with no problems. We just created an AD Domain on Windows 2003 and we're getting some weird problems. Both of these domains are behind firewalls Read More

Views

1k

Votes

0

Answers

15

May 11, 2003

ADDT ASP Upload Error " Type mismatch: 'tNG_isFileInsideBaseFolder' "

I am trying to create a simple insert record and upload image function on an ASP page built using Adobe Dreamweaver Developer Toolkit. I have done this many times before with no problem, however, i ha Read More

Views

1k

Votes

0

Answers

0

November 02, 2008

MYSQL Select query with custom ORDER BY

Hi, is it possible to customize the order of the returned rows in mysql? Example: I have a Table with a column "name", now I want to have all entries ordered by name, but I want the entries Read More

Views

1k

Votes

0

Answers

5

July 02, 2010

Folder Redirection in Server 2003

We have a Windows Server 2003 Standard Ed. Is there a way to redirect the users my documents to a folder that has already been created on the server? Read More

Views

1k

Votes

0

Answers

2

July 05, 2007

Partiton magic  version 8.0 having error 1523 while executing batch

I followed the partition magic 8.0 wizard to partition my hard disk while rebooting  I came across this problem  "error 1523 while executing batch" What can I do to solve this prob Read More

Views

1k

Votes

0

Answers

2

May 11, 2003

Please explain this paragraph in image processing (screenshot attached)

Two questions; How is the equation (10.1-15) formed? "are isotropic for rotation increments of 90 degrees and 45 degrees respectively" What does this mean Read More

Views

809

Votes

0

Answers

7

January 05, 2009

xp_cmdshell with net use

Hi, when I use 'net use \192.168.0.1\c$ password /user:username' at the command prompt, it works fine.  But if i try to use it in sql with " exec master..xp_cmdshell 'net use \19 Read More

Views

756

Votes

0

Answers

5

April 11, 2003

hp ux11

i have a hp ux11 server. and i edited the /etc/resolv.conf to use my win2003 server dns server. That went fine, however, I would like to go the other way and add an entry on my win2003 dns to resolve Read More

Views

441

Votes

0

Answers

3

October 12, 2009

Using an application over a LAN

I have written an application that needs to be used on a LAN.  The application setup wizard takes care of registering everything on a single PC, but how do you go about writing a setup program th Read More

Views

387

Votes

0

Answers

9

August 07, 1998

Need subnet of 12 IPs.

Please, Can someone help me to create a subnet consisting of 12 IP's. Thanks.. Read More

Views

396

Votes

0

Answers

5

April 11, 2003